Help Please Not Detected.......

Anything about GOverlay and the devices supported

Re: Help Please Not Detected.......

Postby Honnes » Sat Mar 09, 2019 6:05 pm

have made it about software from your homepage. I also tried it on the laptop. But the log data is from the PC.
sometimes comes the message that the device is too old to run on USB 3

as I said, I think the USB port has a wobbly. Sometimes the device is not recognized. I tried it with 4 cables. Strangely enough, only with the Samsung charging cable from the SmartPhone. Well, I have it now. pity about the 32 € ;-(
Honnes
 
Posts: 8
Joined: Fri Mar 08, 2019 7:25 pm

Re: Help Please Not Detected.......

Postby TheLaGmAn » Sat Mar 09, 2019 6:43 pm

Try to install the driver by going to LCDSysInfo 3.5 , Tools, Driver installation.
Dont connect the usb cable to the front ports, use the back ports, dont use any USB hub.
TheLaGmAn
Site Admin
 
Posts: 544
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby Honnes » Sat Mar 09, 2019 10:21 pm

Does anyone have a schematic to solder the USB cable directly to the board? I suspect that the usb port is defective?
Honnes
 
Posts: 8
Joined: Fri Mar 08, 2019 7:25 pm

Re: Help Please Not Detected.......

Postby TheLaGmAn » Sat Mar 09, 2019 10:34 pm

You have additional soldier points if you want to soldier the usb yourself

Here is some info

viewtopic.php?f=2&t=720

But as long as windows reports the libusb driver version as 0.0.0 the device wont work
TheLaGmAn
Site Admin
 
Posts: 544
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby Honnes » Sun Mar 10, 2019 12:36 am

What do you suggest? I've tried everything now
Honnes
 
Posts: 8
Joined: Fri Mar 08, 2019 7:25 pm

Re: Help Please Not Detected.......

Postby TheLaGmAn » Sun Mar 10, 2019 2:47 pm

uninstall the driver (go to the device manager, right click on lcdsysinfo, uninstall).
Reboot
Ensure that the device is recognized and has no driver installed in the device manager
open GOverlay, go to LCDSysInfo 3.5 , Tools, Driver installation, install the driver from there.
Try GOverlay tester and see if it shows up the libusb version.

If it doesnt work
uninstall the driver (go to the device manager, right click on lcdsysinfo, uninstall).
Reboot
Ensure that the device is recognized and has no driver installed in the device manager
Install the driver manually by using this guide
http://www.goverlay.com/content/faq/
Try GOverlay tester and see if it shows up the libusb version.

If it doesnt work, we could do a teamviewer session, but it will be either today in like 6hs or in a week
TheLaGmAn
Site Admin
 
Posts: 544
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby Honnes » Sun Mar 10, 2019 4:45 pm

Thank you for your help. I've got it working now. It was the ASMedia USB drivers. probably pulled from the manufacturer's homepage at that time. Have these deleted, and it works. I wanted to thank you very much for this support. I wanted to throw the device out of the window ^ ^
In the sense, pleasant day you and the community! Thanks
Honnes
 
Posts: 8
Joined: Fri Mar 08, 2019 7:25 pm

Re: Help Please Not Detected.......

Postby TheLaGmAn » Sun Mar 10, 2019 10:44 pm

Glad to hear you got it working.
I know it can be frustrating sometimes, installing drivers and such with a new device.
TheLaGmAn
Site Admin
 
Posts: 544
Joined: Wed Feb 26, 2014 8:32 pm

Previous

Return to About GOverlay



Who is online

Users browsing this forum: No registered users and 3 guests