GOverlay BETA 1.6.6.4

About GOverlay BETA's

Re: GOverlay BETA 1.6.6.4

Postby ppgrainbow » Wed Jan 09, 2019 2:23 am

I'm having a problem with the latest bets (v1.6.6.4), the HWiNFO plugin for some reason isn't properly detecting more than one hard disk when it tries to detect the sensors regarding the health of the drive or its drive activity:

1. viewtopic.php?f=2&t=728
2. viewtopic.php?f=6&t=729

By any even this issue is addressed, I'll post a final version of the profile that I created. :)
User avatar
ppgrainbow
 
Posts: 20
Joined: Wed Mar 19, 2014 8:09 pm

Re: GOverlay BETA 1.6.6.4

Postby TheLaGmAn » Wed Jan 09, 2019 2:00 pm

ppgrainbow wrote:I'm having a problem with the latest bets (v1.6.6.4), the HWiNFO plugin for some reason isn't properly detecting more than one hard disk when it tries to detect the sensors regarding the health of the drive or its drive activity:

1. viewtopic.php?f=2&t=728
2. viewtopic.php?f=6&t=729

By any even this issue is addressed, I'll post a final version of the profile that I created. :)


did this happend before? or just with the new beta?
TheLaGmAn
Site Admin
 
Posts: 500
Joined: Wed Feb 26, 2014 8:32 pm

Re: GOverlay BETA 1.6.6.4

Postby TheLaGmAn » Wed Jan 09, 2019 2:01 pm

tedharris600 wrote:I hit "Save and Apply" after making each change.

I have tried different city settings. My current city setting is New York, NY, USA. I also tried New York by itself.

Should I use a different format?

Thank you for your help.


its odd, can we do a teamviewer session to check it out?
send me an email to support@goverlay.com
TheLaGmAn
Site Admin
 
Posts: 500
Joined: Wed Feb 26, 2014 8:32 pm

Re: GOverlay BETA 1.6.6.4

Postby ppgrainbow » Wed Jan 09, 2019 9:30 pm

TheLaGmAn wrote:
ppgrainbow wrote:I'm having a problem with the latest bets (v1.6.6.4), the HWiNFO plugin for some reason isn't properly detecting more than one hard disk when it tries to detect the sensors regarding the health of the drive or its drive activity:

1. viewtopic.php?f=2&t=728
2. viewtopic.php?f=6&t=729

By any even this issue is addressed, I'll post a final version of the profile that I created. :)


did this happend before? or just with the new beta?

This happened before especially with the new beta.
User avatar
ppgrainbow
 
Posts: 20
Joined: Wed Mar 19, 2014 8:09 pm

Re: GOverlay BETA 1.6.6.4

Postby jenda0 » Thu Jan 10, 2019 4:28 pm

Thanks
jenda0
 
Posts: 4
Joined: Thu Jan 10, 2019 4:23 pm

Re: GOverlay BETA 1.6.6.4

Postby SuperTroy123 » Thu Jan 10, 2019 10:49 pm

thx
SuperTroy123
 
Posts: 3
Joined: Thu May 10, 2018 11:01 am

Re: GOverlay BETA 1.6.6.4

Postby willysch » Fri Jan 11, 2019 1:41 pm

tanks
willysch
 
Posts: 6
Joined: Thu Jun 21, 2018 1:59 pm

Re: GOverlay BETA 1.6.6.4

Postby canospam » Fri Jan 11, 2019 5:45 pm

Ta
canospam
 
Posts: 1
Joined: Fri Jan 11, 2019 5:44 pm

Re: GOverlay BETA 1.6.6.4

Postby Scorpion69 » Fri Jan 11, 2019 6:26 pm

excellent...
Scorpion69
 
Posts: 3
Joined: Thu Jan 10, 2019 7:05 am

Re: GOverlay BETA 1.6.6.4

Postby ppgrainbow » Sat Jan 12, 2019 5:56 pm

I'm now using GOverlay BETA 1.6.6.6 and found that when I try to run GOverlay as administrator, this error pops up:

GOverlay is missing the needed files (RTSS_Hook.dll) to work, please re-install the application.

When I click OK, the application closes. However, GOverlay works normally without any administrative privileges.

Also, I noticed that one of the HWPlugin sensors, the [HW: CPU Temperature'] sensor is missing in the latest release of GOverlay. I'm wondering if you can fix that soon.
User avatar
ppgrainbow
 
Posts: 20
Joined: Wed Mar 19, 2014 8:09 pm

PreviousNext

Return to BETA Versions



Who is online

Users browsing this forum: No registered users and 2 guests

cron