Page 3 of 3

Re: Help Please Not Detected.......

PostPosted: Sat Mar 09, 2019 6:05 pm
by Honnes
have made it about software from your homepage. I also tried it on the laptop. But the log data is from the PC.
sometimes comes the message that the device is too old to run on USB 3

as I said, I think the USB port has a wobbly. Sometimes the device is not recognized. I tried it with 4 cables. Strangely enough, only with the Samsung charging cable from the SmartPhone. Well, I have it now. pity about the 32 € ;-(

Re: Help Please Not Detected.......

PostPosted: Sat Mar 09, 2019 6:43 pm
by TheLaGmAn
Try to install the driver by going to LCDSysInfo 3.5 , Tools, Driver installation.
Dont connect the usb cable to the front ports, use the back ports, dont use any USB hub.

Re: Help Please Not Detected.......

PostPosted: Sat Mar 09, 2019 10:21 pm
by Honnes
Does anyone have a schematic to solder the USB cable directly to the board? I suspect that the usb port is defective?

Re: Help Please Not Detected.......

PostPosted: Sat Mar 09, 2019 10:34 pm
by TheLaGmAn
You have additional soldier points if you want to soldier the usb yourself

Here is some info

viewtopic.php?f=2&t=720

But as long as windows reports the libusb driver version as 0.0.0 the device wont work

Re: Help Please Not Detected.......

PostPosted: Sun Mar 10, 2019 12:36 am
by Honnes
What do you suggest? I've tried everything now

Re: Help Please Not Detected.......

PostPosted: Sun Mar 10, 2019 2:47 pm
by TheLaGmAn
uninstall the driver (go to the device manager, right click on lcdsysinfo, uninstall).
Reboot
Ensure that the device is recognized and has no driver installed in the device manager
open GOverlay, go to LCDSysInfo 3.5 , Tools, Driver installation, install the driver from there.
Try GOverlay tester and see if it shows up the libusb version.

If it doesnt work
uninstall the driver (go to the device manager, right click on lcdsysinfo, uninstall).
Reboot
Ensure that the device is recognized and has no driver installed in the device manager
Install the driver manually by using this guide
http://www.goverlay.com/content/faq/
Try GOverlay tester and see if it shows up the libusb version.

If it doesnt work, we could do a teamviewer session, but it will be either today in like 6hs or in a week

Re: Help Please Not Detected.......

PostPosted: Sun Mar 10, 2019 4:45 pm
by Honnes
Thank you for your help. I've got it working now. It was the ASMedia USB drivers. probably pulled from the manufacturer's homepage at that time. Have these deleted, and it works. I wanted to thank you very much for this support. I wanted to throw the device out of the window ^ ^
In the sense, pleasant day you and the community! Thanks

Re: Help Please Not Detected.......

PostPosted: Sun Mar 10, 2019 10:44 pm
by TheLaGmAn
Glad to hear you got it working.
I know it can be frustrating sometimes, installing drivers and such with a new device.