Help Please Not Detected.......

Anything about GOverlay and the devices supported

Help Please Not Detected.......

Postby Scorpion » Tue Dec 11, 2018 7:46 am

Snap9.png
I have the LCD 3.5 it status shows "yellow" (Not Detected)

The logs show 12/11/2018 01:37:55:LCDSysInfo - Init
12/11/2018 01:37:55:LCDSysInfo - Error opening device
12/11/2018 01:37:56:LCDSysInfo - Init
12/11/2018 01:37:56:LCDSysInfo - Error opening device
12/11/2018 01:37:57:LCDSysInfo - Init
12/11/2018 01:37:57:LCDSysInfo - Error opening device
12/11/2018 01:37:58:LCDSysInfo - Init
12/11/2018 01:37:58:LCDSysInfo - Error opening device
12/11/2018 01:37:59:LCDSysInfo - Init


Here are the driver install:
Attachments
Snap10.png
Scorpion
 
Posts: 4
Joined: Tue Dec 11, 2018 7:23 am

Re: Help Please Not Detected.......

Postby TheLaGmAn » Tue Dec 11, 2018 1:21 pm

Please run the goverlay tester and post the result

http://goverlay.com/UserFiles/GOverlay/ ... er_v05.zip
TheLaGmAn
Site Admin
 
Posts: 480
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby Scorpion » Tue Dec 11, 2018 3:36 pm

Here is the Report.txt file
Attachments
report.txt
(2.89 KiB) Downloaded 10 times
Scorpion
 
Posts: 4
Joined: Tue Dec 11, 2018 7:23 am

Re: Help Please Not Detected.......

Postby TheLaGmAn » Tue Dec 11, 2018 4:15 pm

The results are okay,
The log you posted before is showing that the LCD 1.0 (the 2.8'' screen) is the one not being detected, the 2.0 (3.5'' screen) seems fine.
Where in GOverlay it shows not detected? Are you going into the LCDSysInfo 3.5'' tab?
TheLaGmAn
Site Admin
 
Posts: 480
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby Scorpion » Tue Dec 11, 2018 4:36 pm

I have the 3.5 inch Display...I mean I actually measured it??

When I go to the LCDSysinfo 2.8" Device
Snap14.png


When I go to the LCDSysinfo 3.5" Device
Snap15.png


Then here is the "STATUS"
Snap16.png
Scorpion
 
Posts: 4
Joined: Tue Dec 11, 2018 7:23 am

Re: Help Please Not Detected.......

Postby TheLaGmAn » Tue Dec 11, 2018 5:23 pm

Okay, install or run teamviewer and send me an email with the code at support@goverlay.com so i can take a look.
The display should be working, could be a bug with the notification on that page.


https://www.teamviewer.com/en/download/windows/
TheLaGmAn
Site Admin
 
Posts: 480
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby TheLaGmAn » Tue Dec 11, 2018 6:25 pm

issue solved, was a bug on the icon color, wasnt affecting the actual use of the device, i will post a beta that fixes it
TheLaGmAn
Site Admin
 
Posts: 480
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby ajpowell » Fri Jan 11, 2019 6:23 pm

Help please mine is the same not detected
ajpowell
 
Posts: 5
Joined: Fri Jan 11, 2019 6:08 pm

Re: Help Please Not Detected.......

Postby TheLaGmAn » Fri Jan 11, 2019 7:05 pm

What device do you have, the 2.8'' or 3.5'' ?
TheLaGmAn
Site Admin
 
Posts: 480
Joined: Wed Feb 26, 2014 8:32 pm

Re: Help Please Not Detected.......

Postby ajpowell » Fri Jan 11, 2019 7:27 pm

TheLaGmAn wrote:What device do you have, the 2.8'' or 3.5'' ?

3.5
ajpowell
 
Posts: 5
Joined: Fri Jan 11, 2019 6:08 pm

Next

Return to About GOverlay



Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron